6-05-2017 
6-05-2017 
Всем привет. На RX400h без МЛ установлен YT-M06. Присутствует глюк который изрядно поднадоел. А именно при проигрывании треков устройство в определённый момент зависает, перестают бежать секунды трека (все время показывает 0-00) и через минуту примерно переключается на радио. При этом на кнопку Disc не реагирует, до тех пор пока не отсоединишь провод от самого YT. Либо если машина долго постоит без зажигания. Прочитав формул увидел, что многие сталкиваются с данной проблемой, но не увидел эффективного решения. Так вот вопрос, что это никак не победить??? Я так понимаю дело то не во флешках, а в самом устройстве. На GX была другая проблема., проигрывался один и тот же трек, так и продал.

_________________

До этого Lexus GX470

  •  
  • 0
6-05-2017 
6-05-2017 
Roma38 писал(а):
Всем привет. На RX400h без МЛ установлен YT-M06. Присутствует глюк который изрядно поднадоел. А именно при проигрывании треков устройство в определённый момент зависает, перестают бежать секунды трека (все время показывает 0-00) и через минуту примерно переключается на радио. При этом на кнопку Disc не реагирует, до тех пор пока не отсоединишь провод от самого YT. Либо если машина долго постоит без зажигания. Прочитав формул увидел, что многие сталкиваются с данной проблемой, но не увидел эффективного решения. Так вот вопрос, что это никак не победить??? Я так понимаю дело то не во флешках, а в самом устройстве. На GX была другая проблема., проигрывался один и тот же трек, так и продал.
После установки через пару месяцев было тоже самое. Глючил так около 3-4 месяцев,прошло само собой, полтора года уже ни разу такого не было.
  •  
  • 0
6-05-2017 
6-05-2017 
Да, действительно такое случается один раз в 2 месяца.

_________________

TLC Prado 120, Lexus RX330 4WD был

  •  
  • 0
7-05-2017 
7-05-2017 
Roma38 писал(а):
при проигрывании треков устройство в определённый момент зависает
Бывало такое, да.
Мне сказали версию, что виснет от перегрева. Проверить не получилось, с тех пор пока ещё не вис.
Проверьте, горячий ли он в момент зависания.

_________________

Время – самое драгоценное из всех средств (с) Теофраст

Много информации по RX 2: drive2 .ru/r/lexus/692815/

  •  
  • 0
7-05-2017 
7-05-2017 
Ну да есть такое, нагревается. Позвоню продавцу, обещал гарантию 2 года

_________________

До этого Lexus GX470

  •  
  • 0
7-05-2017 
7-05-2017 
У меня тоже периодически проигрывает только один трек, правда очень редко, забил на это. Думаю это глюк прошивки, т.к. может проявиться и на только что заведённой машине.
Ещё реже виснет, но я его не отсоединяю, через полчаса само проходит или после перезапуска.

_________________

Road my home

  •  
  • 0
9-05-2017 
9-05-2017 
Скажите пожалуйста на rx330 только YATOUR подходит? Или ещё есть производители?
  •  
  • 0
9-05-2017 
9-05-2017 
zone90, у меня Триома! ни одного ятуровского косяка нет! лет 6 почти трудится! все отлично!

_________________

Camry 2016

  •  
  • 0
9-05-2017 
9-05-2017 
Roma38 писал(а):
Всем привет. На RX400h без МЛ установлен YT-M06. Присутствует глюк который изрядно поднадоел. А именно при проигрывании треков устройство в определённый момент зависает
был глюк, тоже висло и помогало или вытащить/вставить кабель, или заглушить авто и подождать - обратился к продавцу, тот посоветовал: стереть все теги в файлах ( тимпа на rx с ними глючит) - помогло.

пользовался Mp3tag v2.79 ( щелкаем файл - сменить папку ( выбираем архив музыки для заливки на флешку по папкам можно корневую где находяться CD01 CD02 ....) открывает сразу все, дальше - выделяем их все (ctrl+a), дальше - файл-удалить тег, подтверждаем. пробуем что вышло.
  •  
  • +1
10-05-2017 
10-05-2017 
Yatour в RX II (MP3 адаптер)
Скажите а такая приставка на rx пойдет?
  •  
  • 0
10-05-2017 
10-05-2017 
s.aliexpress.com/IjuYJ7zY
Ещё вот эту нашел. Скажите кто брал, без глюков работает?
  •  
  • 0
10-05-2017 
10-05-2017 
Это самый стремный вариант, и через Y-разветвитель не работает(если разъем чейнджера занят).

_________________

RX330 4WD Ребриха

  •  
  • 0
10-05-2017 
10-05-2017 
zone90 писал(а):
Ещё вот эту нашел. Скажите кто брал, без глюков работает?
Про 9 адаптеров: drive2. ru/l/3429190/

_________________

Время – самое драгоценное из всех средств (с) Теофраст

Много информации по RX 2: drive2 .ru/r/lexus/692815/

  •  
  • 0
26-05-2017 
26-05-2017 
Havock писал(а):
Roma38 писал(а):
Всем привет. На RX400h без МЛ установлен YT-M06. Присутствует глюк который изрядно поднадоел. А именно при проигрывании треков устройство в определённый момент зависает
был глюк, тоже висло и помогало или вытащить/вставить кабель, или заглушить авто и подождать - обратился к продавцу, тот посоветовал: стереть все теги в файлах ( тимпа на rx с ними глючит) - помогло.

пользовался Mp3tag v2.79 ( щелкаем файл - сменить папку ( выбираем архив музыки для заливки на флешку по папкам можно корневую где находяться CD01 CD02 ....) открывает сразу все, дальше - выделяем их все (ctrl+a), дальше - файл-удалить тег, подтверждаем. пробуем что вышло.
Спасибо тоже помогло, две недели ни одного глюка тьфу тьфу)

_________________

До этого Lexus GX470

  •  
  • 0
1-06-2017 
1-06-2017 
Roma38 писал(а):
Спасибо тоже помогло, две недели ни одного глюка тьфу тьфу)
Мне не помогло(((
На днях Ятур вообще перестал работать, полез смотреть что с ним, оказалось отгнили 2 контакта со стороны шнура, на них зелёный налёт был, очистил его, но уже поздно, один контакт сильно повреждён, а крайний полностью сгнил. Хорошо, что ещё с первого RX у меня шнур валялся, перепаял с него разъём и снова всё заработало)))
Интересно почему это произошло, он находится за магнитолой, там сухо. Возможно за 6 лет там просто конденсат скопился.
Yatour в RX II (MP3 адаптер)
Yatour в RX II (MP3 адаптер)

_________________

Road my home

  •  
  • 0
Реклама для незарегистрированных пользователей. Зарегистрироваться в Клубе
Новая тема  
Все форумы  »  Клуб Lexus RX  » Lexus RX/HARRIER II (2003-2009)  » Электрика / Audio / Navi Правила форумов