home skip_previous fast_rewind fast_forward skip_next
5-07-2016 
5-07-2016 
Дорогие друзья не успел похвастать тем, что сделал химчистку салона сам, как появился следующий глюк: при включении зажигания монитор выводит сообщение "LEXUS" как обычно, но после этого гаснет и темнота. Ни климат, ни магнитола не работают, пару раз его получилось оживить, загоралось только два окошка: трип и настройки дисплея... в трипе расход и все остальные параметры не отображаются, камера задняя не работает (( что делать? На ночь оставил все окна и шторки с люком приоткрытыми, надеюсь просохнет... или попал?
Сразу после мойки все работало, а как доехал в город заметил вначале камера не работала, а потом и кондиционер, на табло то check air conditioner contact, то ничего, магнитола включается, антенна выезэжет, кассета жужжит и ничего не происходит. Так понимаю входящие сигналы монитор не видит(
  •  
  • -1
5-07-2016 
5-07-2016 
такая же фигня сегодня приключилась с утра в гараже, тачко завелась а монитор пустой и треск звук в колонках.... я прихуел тихонько.... вырубил зажигание, и снова включил... все ок... так езжу уже целый день... все норма. Че за хрень была не знаю... Но химчистки точно небыло .. даже не мыл машину...
  •  
  • 0
6-07-2016 
6-07-2016 
Решилась проблема когда хотел уже разбирать и пропаивать контакты... как это делать забивал в поисковике гугл на лендкрузер форуме нашел ссылку нашего друга gyugo))) другой человек с форума спасибо ему написал, что тоже паял... а моя проблема решилась плавным придавливанием тачскрина широкой поверхностью, чтоб не выдавить и области вокруг там где кнопки климы ну и по бокам. Все заработало! Будьте осторожны при нажатии на тачскрин, один человек уже выдавил! Моя же проблема началась повторюсь после химчистки... впредь буду осмотрительней. Другая беда-не выключается задний блок управления магнитолой, горит зеленым а на экране пусто, кио знает как его реанимировать прошу помощи. Пока что отключаю аккумулятор на ночь и жду что просохнет)
  •  
  • 0
7-07-2016 
7-07-2016 
Неа, не решилась... сегодня опять все по-новой, буду снимать голову...
  •  
  • 0
8-07-2016 
8-07-2016 
Снял голову, отвез паять плату, оказалось дело не в ней, а в моей рукожопости: короче при химчистке залил задний блок управления магнитоллой( тот что у задних пассажиров), он горел зеленым и не выключался... все было из-за него, теперь все работает за исключением дисков на магнитолле, блочок этот отключил... такое подозрение, что залил чейнджер, хотя он работает, но видимо внутри химия, завтра буду копать его. Полоса невезения, аж отчаяние берет бл...
  •  
  • 0
11-07-2016 
11-07-2016 
Точно такая-же ситуация! Только снимал голову для подключения к разъему штатной NAVI (удалена предыдущим хозяином)RGB-кабеля для подключения блока навигации PHANTOM 200. Заодно решил провода на разъемы головы собрать изоляцией в жгуты. После этих манипуляций - то же самое! Отдавал в сервис - малый грамотный - пока ничего не нашел. Дошел до маршрутизатора, но не может его достать, чтобы проверить. Записался к нему по новой, на 14.06. Если что-то найдет - отпишусь!
  •  
  • 0
1-12-2016 
1-12-2016 
проблема была в заднем блочке магнитоллы, тот что стоит у задних пассажиров... залил химией его. снял его и все заработало, но чейнджер не хотел работать, дисплей его не видит... проблема решилась покупкой б/у блочка(повезло купил за 2 тыс руб) вместе с доставкой с Владика... он не ремонтопригоден как сказал мастер... редкий процессор стоит и все)
  •  
  • 0
17-03-2017 
17-03-2017 
Здравствуй...а не мог по конкретнее подсказать где это блок от монитора стоит? У меня такая же проблема...монитор не включается,а часы моргают...сняли блок и платы,все нормально по виду,где ещё смотреть не понимаю...
  •  
  • 0
9-10-2018 
9-10-2018 
РХ 300 2001год при запуске двигателя засвечивается и не включается, после того как завел включается и работает, пару раз на ходу засвечивался с включался что за ерунда?

_________________


  •  
  • 0
11-10-2018 
11-10-2018 
Всем привет. Перестал светится монитор. Сенсор работает (по памяти эконки нажимаю) а изображения нет. В чем секрет? Была ли у кого проблема?
  •  
  • 0
31-07-2019 
31-07-2019 
Расскажу свою историю, может кому-то пригодится:
В общем в один прекрасный момент стал включаться и выключаться монитор сам по себе и вместе с ним не работали кнопки управления климой, задняя камера и т.д. всё корме магнитолы. Если хорошенько постучать по панели иногда включается. Видимо рассохлись контакты или потрескался припой подумал я и стал разбирать. Снимается и разбирается блок монитора без проблем и недолго. Там две платы которые соединяются через не совсем надёжный разъём. В общем пропаял сначала его - всё собрал - не помогло. Ещё раз разобрал, пропаял все контакты которые только можно, а так же резисторы, транзисторы, кондёры и тд. что можно пропаять маленьким паяльником - собрал - не помогло. Уже хотел плюнуть и залить его бензином, но разобрал ещё раз и феном хорошенько прогрел обе платы, в частности все маленькие электро компоненты, чипы, микросхемы и тд - проблема решилась. Не знаю на долго ли, но всё работает и не отключается, стучал, долбил, ездил по кочкам - всё норм! Как-то так
  •  
  • 0
5 Февраля 
5 Февраля 
lyolka, привет.
Сейчас не повторяется данная проблема?
У меня сейчас один в один ситуация
  •  
  • 0
6 Февраля 
6 Февраля 
lexus-01, полностью пропала проблема, уже забыл даже... попробуйте отдать хорошему электронщику или ремонтнику автомагнитол, я думаю он быстро найдёт плохой контакт, я так понял электроника там надёжная и долговечная, а вот контакты и т.п со временем рассыхаются
  •  
  • +1
9 Май 
9 Май 
Доброго времени суток, после мытья машины с наружи и двигателя, начались проблемы небольшие все заводится ок, но вне зависимости от выбранного режима акпп не выключается лампочка паркинг, при включении заднего хода так вовсе тухнет экран и близлежащие кнопки в чем дело не пойму....
  •  
  • 0
9 Май 
9 Май 
RishatDemokratov писал(а):
Доброго времени суток, после мытья машины с наружи и двигателя, начались проблемы небольшие все заводится ок, но вне зависимости от выбранного режима акпп не выключается лампочка паркинг, при включении заднего хода так вовсе тухнет экран и близлежащие кнопки в чем дело не пойму....
Спустя какое то время услышал писк даже при выключенном зажигании, начал искать нашел одна релюшка в подкапотном пространстве и она как то влияет на магнитолу и также связана с двигателем, при вытаскивании релюшки тачскрин перезагружается но все равно работает, так когда релюшку вставляю на место. Так без этой релюшки двиг не работает , заводится но сразу глохнет, так де если во время работы релюшку вытянуть двигатель потихоньку в течении 3-4 секунд глохнет
включается монитор и гаснет(((

Кто подскажет что за релюшка и она ли виновница во всей этой каше?
  •  
  • 0
Реклама для незарегистрированных пользователей. Зарегистрироваться в Клубе
Новая тема  
Все форумы  »  Клуб Lexus LX  » Lexus LX I 450/470/Cygnus  » Электрика / Audio / Navi Правила форумов