home skip_previous fast_rewind fast_forward skip_next
28 Марта 
28 Марта 
kka666 писал(а):
Если крутанул со снятым- то просто калибровка. Но, вроде как слышал от коллег информацию о том, что если крутанул со снятым разъемом
Вобщем кажется решил свою проблему. История такова. Rx400h, горит srs водителя и через раз работающий сигнал, решение понятно замена рулевой улитки srs. Отключаю АКБ. Снимаю aibar, снимаю руль, пластик вокруг руля(кстати ниче больше в машине разбирать не требуется). Новую улитку мне дал предыдущий владелец. Попутно было решено сделать небольшую реставрацию кожи руля.
Вобщем пока разбирал руль снятую улитку отложил в сторону, затем беру ее в руки отщелкиваю датчик положения руля переставить его на новую, а он развернут на 180градусов, думаю че за фигня, если все снял ровно,(на srs провода с фишками, изза них если улитку перевернуть она проворачивается), поворачиваю против часовой(наверное, перед этим покрутил туда сюда, думал что есть какой то предел, потом вернул обратно, и на 180) чтоб совпали метки, и вставляю в новую улитку. Ну далее иду в гараж и не верю своим глазам, колеса повернуты влево, т.е. руль снимал в положении руля 360градусов влево. Сразу подумал что руль то я верну в 0, улитка с стопорным кольцом новая, а вот что за датчик под ним, давай гуглить.
И что я вам скажу множество сообщений об этом с 2008г, но ясного решения как поставить правильно обратно нигде не описано. На диалог откликнулись только вы кстати(и вам спасибо), другим или нужны деньги, или просто не знают ничего, или говорят едь к сканеру(лучший блин совет в кавычках). При том эти тупые отправления в поиск, где итак ниче нет, это прям 80% спама больше изза таких ответов.

Вобщем. Задомкратил машину, повернул руль по часовой на 360, всё колеса встали ровно. Опустил машину. Датчик уже крутить не стал, поставил на место, поставил руль и аирбег, накидываю клемму АКБ включаю зажигание. На приборке vsc просто горит, моргают abs и brake, на дисплее приборки загораются надписи поочередно check vsc system, check awd system.
Выключаю зажигание
Беру 2 провода вставляю в obd2 в 4 и 12 конатакты. Включаю зажигание и замыкаю быстро 4 раза эти проводки. Гирлянда продолжает мигать, добавилась "p/s", но на дисплее теперь отображается "Diag VSC 45", лампочка пьяной машины при этом как горела так и горит
Калибровка датчика угла поворота руля

Канеш такого ни в одной инструкции по калибровке небыло, давай опять гуглить. Нашел на зарубежном лексусклубе именно по гибриду, впринципе все верно(zero point calibration). Опять делаю тож самое, жду секунд 10, выключаю зажигание. Замыкаю эти 2 провода, включаю зажигание и жду 5 сек, размыкаю. Лампочки начинают мигать очень быстро, жду 1 минуту и выключаю зажигание, потом включаю, всё ошибок нет. Завожу выезжаю, ошибок нет.
  •  
  • 0
28 Марта 
28 Марта 
Датчик на гибриде RX400h стоит электронный, но старого образца, он не блокируется при неправильной установке!
Максимум, что может быть - это код по неверной калибровке либо ее отсутствию (zero point undone).
Если бы я сразу знал, что за машина, так сразу бы и сказал что нужно было бы сделать... всего лишь сбросить старую точку нуля и откалибровать заново через obd2 разъём, что в принципе и было сделано.

_________________

IS 220d 231HP RWD

  •  
  • 0
28 Марта 
28 Марта 
Ну да, уже потом выяснил, что блокируются только которые с 2007 или 2008 года. Точнее, на камриклубе вроде про это сказано.

Но что только нельзя найти на лексусклубе по ошибке "diag vsc 45", и замену блока абс, и колодок, и т.д....
  •  
  • 0
13 Апреля 
13 Апреля 
Вроде как правильно уже написали, что память внутри процессора находится Confused Калибровать не рекомендую, бывают случаи повышенной температуры датичков и выход их из строя после подобных процедур.
  •  
  • 0
Реклама для незарегистрированных пользователей. Зарегистрироваться в Клубе
Новая тема  
Все форумы  »  Клуб Lexus NX  » Lexus NX  » Электрика / Audio / Navi Правила форумов