23 Май 
23 Май 
sma1982 писал(а):
DMITRY_POPOV, все что мог сделал, и паяли и контракт ставили. Проводку проверять?
новая новость.....про контракт)
возможно на усилок уже идёт "хриплый сигнал"...

_________________

Как бы не работать, лишь-бы не работать

  •  
  • 0
23 Май 
23 Май 
sma1982 писал(а):
могли все динамики сдохнуть?
Считаю. Ищите проблему не в динамиках
  •  
  • 0
23 Май 
23 Май 
На майфуне массу. Или налборот плюс 12В для начала проверить. И не тестером. А кинуть второй плюс напиример напрямую с аккума прям проводом
  •  
  • 0
23 Май 
23 Май 
ок, буду пробовать - отпишусь на след неделе
  •  
  • 0
25 Май 
25 Май 
Другую магнитолу надо подкинуть от любого RX2.

_________________

RX330 4WD Ребриха

  •  
  • 0
25 Май 
25 Май 
А лучше выкинуть вместе с усилком, проводами. И поставить другую)
  •  
  • 0
25 Май 
25 Май 
PaxxaRx, дорого однако.
  •  
  • 0
25 Май 
25 Май 
Заехал в установочный. Нашли проблему: установленный 13 лет назад dvd Ченджер давал помехи, был подключён параллельно. Удобная была вещь, ребёнку мультики крутил на штатном мониторе. Включался вместо навигации. Отключили, вернули в заводское состояние. Все заработало.
  •  
  • 0
25 Май 
25 Май 
Идеальный ремонт
  •  
  • 0
25 Май 
25 Май 
С предыдущие 13 лет шумы не замечал да Amd Green
  •  
  • 0
25 Май 
25 Май 
они просто отсутствовали)
  •  
  • 0
25 Май 
25 Май 
Я ж говорю идеальный ремонт. Как генератор навернется тоже его просто снять и всего делов)
  •  
  • 0
4 Июня 
4 Июня 
Подскажите, штатная магнитола умеет воспроизводить музыку из папок? или нужно песни напрямую на диск закидывать без сортировки по папкам?
  •  
  • 0
8 Июня 
8 Июня 
Доброго дня, форумчане! Давно столкнулся с проблемой, попробую описать симптоматику. RX330 америкос. Началось все года 2 назад. Сначала пропала подсветка правой половины мафона, но если подергать переднюю панель появлялась снова. Потом спустя какое-то время престали работать кнопки (левая крутилка работает как положено, то есть регулируется звук и можно отключить мафон, а правая только меняет радиоволны, но при нажатии ничего не происходит.), подключен ютур и он переключается нажатием кнопки DISC, но тоже не переключался, при увеличении громкости на руле происходило произвольное увеличение громкости на мафоне, то есть громкость начинала сама увеличиваться до максимальной, при нажатиии на кнопку MODE ничего не происходило, но иногда мафон отключался почему-то. Спустя какое-то время произошло чудо и все само по себе заработало и работало исправно, кроме подсветки (да и х@р с ней). Через какое-то неопределенное время проблемы вернулись (скидывание клемм не помогает).Снимал магнитолу чистил спиртом, относил ее электрику на митинский рынок, но он ничего не обнаружил. Погуглил нашел статью, что надо перепаять 2 транзюка (BA QG) их номер на плате Q901 и Q903. Заплатив 2500р. мастер приступил к 5 минутной работе. Пошел поставил мафон на место вроде заработало, но не на долго, через пару дней проблема вернулась. Иногда чудо происходило и удавалось переключить режимы с радио на ютур и даже зайти в режимы работы правой крутилки, но в последнее время уже несколько месяцев чудо не происходит. Что может быть? Кто-нибудь сталкивался с этим? Или может посоветуете толкового мастера, кто шарит в наших магнитолах.
  •  
  • 0
8 Июня 
8 Июня 
Magnat T102KE писал(а):
Что может быть? Кто-нибудь сталкивался с этим?
Ну как что?! Микротрещины в дорожках на плате, ну либо шлейф на панель.
  •  
  • 0
Реклама для незарегистрированных пользователей. Зарегистрироваться в Клубе
Новая тема  
Все форумы  »  Клуб Lexus RX  » Lexus RX/HARRIER II (2003-2009)  » Электрика / Audio / Navi Правила форумов